Ingenieurbüro Michael Schmidt
 

Installation eines Canon PIXMA MX700 unter Windows XP


Mein Rechner brauchte nach der Installation des Treibers für den Canon Pixma MX700 auf einmal ungewöhnlich lange zum Booten. Nach dem Login dauerte es nun noch ca. 1,5 Minuten bis die Windows-Oberfläche auf dem Bildschirm dargestellt wurde. Dabei war es scheinbar egal, ob man nur den Druckertreiber für den USB-Anschluß oder auch den Netzwerktreiber installiert. Nach der Deinstallation des Treibers war jedesmal alles wieder wie gehabt. Der Rechner läuft unter Windows XP mit Servicepack 3.

Ein Anruf bei der, erfreulicherweise kostenlosen, Canon-Hotline brachte auch keine Besserung. Der freundliche Mitarbeiter, irgendwo auf einem anderen Kontinent, konnte das Problem nicht nachvollziehen. Er riet mir aber die Installation auf einem anderen Rechner auszuprobieren. Hmm, klappt einwandfrei, unter Windows 2000 gibt es diese Probleme nicht.

Nach längerer Suche und ausgiebigem Studium der Ereignisanzeige stellte sich heraus, daß die Installationsroutine reproduzierbar die Startart des Dienstes "Windows-Bilderfassung (WIA)" von manuell auf automatisch veränderte. Jedenfalls auf diesem meinem Rechner. Das Starten des Dienstes klappt aber zu diesem Zeitpunkt, während des Systemstarts, noch nicht und das Timeout steht offenbar auf 90 Sekunden.

Ereignisanzeige

Wenn man's erstmal weiß ist die Lösung ganz einfach: Als Administrator einloggen und im Startmenü unter Programme > Verwaltung > Dienste anklicken. Ziemlich weit unten findet sich die "Windows-Bilderfassung (WIA)". Mit einem Doppelklick öffnet sich das Eigenschaftsfenster und man kann dort die "Startart" auf "Manuell" zurückstellen.

Startart

Danach bootet der Rechner wieder so schnell wie vorher und man kann sich an diesem hervorragenden Gerät erfreuen.

Für die Nutzer einer Firewall ist vielleicht noch die Information hilfreich, daß der Druckertreiber die TCP-/ UDP-Ports 8611 bis 8614 benötigt.

www.elektrik-trick.de/mx700.htm
© 8.2008 M. Schmidt